RenewMap - Cloudflare global network outage – Incident details

Cloudflare global network outage

Resolved
Major outage
Started 10 months agoLasted less than a minute

Affected

Map

Operational from 11:48 AM to 11:48 AM

Public API

Operational from 11:48 AM to 11:48 AM

File Export API

Operational from 11:48 AM to 11:48 AM

Email notifications

Operational from 11:48 AM to 11:48 AM

Updates
  • Update
    UTC
    Update
    This incident has been resolved.
  • Resolved
    UTC
    Resolved

    Cloudflare Global Network experiencing issues Cloudflare is aware of, and investigating an issue which impacts all RenewMap services.