RenewMap - Notifications emails are not being delivered to some users – Incident details

Notifications emails are not being delivered to some users

Resolved
Operational
Started 11 months agoLasted about 2 hours

Affected

Map

Operational from 10:30 PM to 12:00 AM

Public API

Operational from 10:30 PM to 12:00 AM

File Export API

Operational from 10:30 PM to 12:00 AM

Email notifications

Major outage from 10:30 PM to 11:40 PM, Partial outage from 11:40 PM to 12:00 AM

Updates
  • Resolved
    UTC
    Resolved

    We have confirmed that this incident is not impacting customer notifications any longer.

  • Update
    UTC
    Update
    We are currently investigating this incident.
  • Investigating
    UTC
    Investigating

    We are investigating a problem where emails are not being delivered to some users. We believe the issue may be due to an underlying cloud provider outage (AWS).